Fixed Wireless Access - Partial Outage Thursday 1st August 2024 11:56:00


We are currently investigating a partial outage that appears to be affecting customers in the Ashey area.

Issue resolved

Works to bring the mast back online have taken longer than expected. Service now to be back on around 3.30PM

SSE have confirmed a power cut affecting our IOW008 - Ashey Farm Mast and are estimating mains will be restored at 1700. In the meantime an engineer is en-route to site to run the kit up on a generator which will restore service in the interim. This will affect customers mostly in the PO33 area.

We expect service to be live at the latest 13:00.