- Incident title
-
Partial Outage in Carisbrooke Area
- ID
-
4
- Message
-
Some customers in or around the Carisbrooke area may be experiencing intermittent or lack of service. Our Engineers are investigating the Issue and hope to have this resolved as soon as possible.
- Status
-
Identified
- Opened at
-
03/05/2025 16:03
- Affected services
-
Isle of Wight
- Update entered at 08/05/2025 14:39
-
Some maintenance needs to be carried out to get this issue fully resolved.
Our engineers are working to get this fulyl resolved as soon as possible.
Service statuses set to Degraded - Update entered at 06/05/2025 13:18
-
We have now restored service to customers. Latency is currently high but we are working on stabilising this.
Incident status changed to Identified - Update entered at 05/05/2025 16:54
-
Our Engineers continue to investigate the outage effecting some customers in the Carisbrooke/Newport area and hope to resolve the issue as soon as possible
Service statuses set to Partial outage - Update entered at 05/05/2025 08:51
-
Our Engineers continue to investigate the outage effecting some customers in the Carisbrooke/Newport area and hope to resolve the issue as soon as possible
Service statuses set to Partial outage - Update entered at 03/05/2025 16:28
-
Our Engineers continue to investigate the outage effecting some customers in the Carisbrooke/Newport area and hope to resolve the issue as soon as possible
Service statuses set to Partial outage