Incident report

Outage on Fixed Wireless network in PO31/PO30/PO32 area - Fixed

Incident title
Outage on Fixed Wireless network in PO31/PO30/PO32 area
ID
19
Message

We are investigating a mast that is currently offline in the PO31 area, this will be affecting some customers in the PO30 and PO32 areas who are connected to this mast.

Updates to follow.

Status
Fixed
Opened at
28/11/2025 17:19
Affected services
Isle of Wight
Update entered at 02/12/2025 08:52

Following our monitoring, we have seen that the mast is now behaving and operating normally.

We are marking this as resolved, but if you are still experiencing issues, please contact our support team on 01983 770000 or support@gointernet.co.uk.


Incident status changed to Fixed

Update entered at 01/12/2025 11:22

An engineer attended site this morning, we can see that mast is back online and behaving normally.

We will monitor the status and behavior of the mast throughout the day.

Next update: 15:30


Incident status changed to Watching


Service statuses set to Partial outage